Results 1 to 2 of 2

Thread: HOW do I disable second display/desktop

  1. #1
    Join Date
    Feb 2020
    Beans
    2

    HOW do I disable second display/desktop

    I'd like to make a very simple use of Ubuntu on this laptop.

    You see, on a fresh install, it is set up for this glitchy double display/desktop which makes the mouse cursor go beyond the right-hand edge of the desktop. The problem is I CAN'T SEE WHAT'S HAPPENING THERE! And I just can't seem to disable that feature and make it only make use of this laptop display. It's really been a problem, since a lot of windows/tools end up there, making some of my work impossible to deal with.

    I thank you so much for your help!

  2. #2
    Join Date
    Dec 2014
    Beans
    1,450

    Re: HOW do I disable second display/desktop

    Your post is a bit thin on information about your system. What make and model with what components, what version and flavour of Ubuntu ...

    Take a look at this page in the official documentation about multi-monitor displays especially the part about "Display Modes" "Single Display". This might help if you're using a current version of main line Ubuntu (and not some older version or another flavour) and if your OS for some reason assumes you've got a second display connected.

    Holger

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •