Results 1 to 2 of 2

Thread: Ubuntu Dual Boot with Windows 10 stopped working

  1. #1
    Join Date
    Mar 2020
    Beans
    1

    Ubuntu Dual Boot with Windows 10 stopped working

    With help from someone more knowledgeable than me, I dual-booted my Asus computer running Windows 10 with Ubuntu about a month ago. I have been using it for my Computer Science class, and it was working perfectly yesterday. Today when I tried to start my computer again I get the errors:

    Malformed Security Header
    Failed to read header: Invalid Parameter
    Failed to load image: Invalid Parameter
    start_image() returned Invalid Parameter

    and it immediately runs Windows 10.

    I have looked a bit online about this, but the only solution I have seen is disabling secure boot which I don't really want to do if I can avoid it.

    Ubuntu asked to update software yesterday and I ignored it because I had to do something else on Windows, so maybe that has something to do with it?

    Any advice would be helpful, thanks.

  2. #2
    Join Date
    Jun 2014
    Beans
    5,780

    Re: Ubuntu Dual Boot with Windows 10 stopped working

    Ubuntu asked to update software yesterday and I ignored it
    I seriously doubt that NOT doing an update will have that effect.

    I had to do something else on Windows
    What was the 'something else' you had to do on windows?
    Have you been able to switch booting from Ubuntu to windows and from windows to Ubuntu with no problems for the past month, since you installed Ubuntu?
    Is your windows a default UEFI install on a GPT drive and is Ubuntu also installed UEFI?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •