Results 1 to 7 of 7

Thread: Strange artifacts on some screens...see attachment

  1. #1
    Join Date
    May 2011
    Beans
    9

    Strange artifacts on some screens...see attachment

    OK...Got the image now What is happening is that font letters are showing up in small rectangular boxes that have been quartered with numbers or letters. I'll keep trying to post an image. Other than this glitch the upgrade was flawless. I have never experienced this before. Any suggestions?
    Attached Images Attached Images
    Last edited by Rocky1937; 2 Weeks Ago at 06:32 PM. Reason: inserting image

  2. #2
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    11,031
    Distro
    Ubuntu

    Re: Strange artifacts on some screens...see attachment

    You need to go to Adv Reply to open the advanced editor, then click on the now visible paperclip icon to properly attach images.
    Or go to Edit Post then select the Go Advanced, and the same as above.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  3. #3
    Join Date
    May 2011
    Beans
    9

    Re: Strange artifacts on some screens...see attachment

    Thanks.. I'll work on that.

  4. #4
    Join Date
    May 2011
    Beans
    9

    Re: Strange artifacts on some screens...see attachment

    Thanks...That worked great

  5. #5
    Join Date
    Aug 2011
    Location
    51.8° N 5.8° E
    Beans
    5,027
    Distro
    Xubuntu 19.10 Eoan Ermine

    Re: Strange artifacts on some screens...see attachment

    It means that the font you see there doesn't support the characters it has to show. The image has been scaled down by the forum software because it was too big, so I can't make out the numbers and letters it shows, but those numbers and letters indicate the Unicode code points (in hexadecimal) that the application tries to show. You can look them up here and see if it makes sense. Maybe your system tries to use a language for which it has no fonts. Is the language wrong or are the fonts wrong?

  6. #6
    Join Date
    May 2011
    Beans
    9

    Re: Strange artifacts on some screens...see attachment

    I agree with what you are saying, but I have never used anything but English on my system and my font of choice has always been Nimbus Sans L. I agree it is a font issue, or I at least think it is but I have no idea where or how it has popped up from. The background image of my attachment is from my Boinc software and the entire screen presents as total garbage. Other than that software...everything else presents normally. The image I attached shows other instances of this anomaly...almost always have to do with headers and/or button choices. I prefer dark backgrounds and I'm thinking that is part of the issue.

  7. #7
    Join Date
    May 2011
    Beans
    9

    Re: Strange artifacts on some screens...see attachment

    i would say the fonts are wrong

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •