Results 1 to 2 of 2

Thread: no write access on my ebook reader

  1. #1
    Join Date
    Dec 2011

    no write access on my ebook reader

    I have an ebook reader (Tolino Vision 3 HD and I use my computer to buy and download my books and I transfer and arrange the folders on the ebook reader from the computer with a USB cable. It appears as a USB memory when plugged in.

    I run a dual boot Ubuntu18.04LTS/Win10 system and I can't get write access on the Tolino whilst running Ubuntu. I can read the content but I don't have write access. On the Win10 I can read/write, add/delete/move folders, etc.

    Ubuntu is where I spend most of my time so what can I do to get the Tolino and Ubuntu to communicate properly?

    Last edited by pickelhaupt; 1 Week Ago at 10:59 PM. Reason: solved

  2. #2
    Join Date
    Dec 2011

    Re: no write access on my ebook reader

    I found the solution here:
    The last entry pointed me to the DISKS utility. I ran the "Repair Filesystem" and after unmount and mount the ebook reader was possible to write to again in ubuntu.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts