Results 1 to 4 of 4

Thread: Minecraft requests for graphical driver update

  1. #1
    Join Date
    Nov 2009
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Minecraft requests for graphical driver update

    Hello,

    My Son's PC is under Ubuntu 10.04.4 (LTS) and we are trying to run MineCraft and the graphical chips is
    "VGA compatible controller: Intel Corporation 82Q35 Express Integrated Graphics Controller (rev 02) (prog-if 00 [VGA controller])"

    Unfortunately, it is falling with error :
    "GLFW error 65543: GLX: Failed to create context: GLXBadFBConfig."

    As per my search, it seems I need to update "the graphical driver" ... but Intel's website provides only m$-windows one.

    Any clue or idea ?

    Thanks

    Laurent

  2. #2
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    7,431
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Minecraft requests for graphical driver update

    10.04 has been unsupported for 5 years already.

    The Intel graphics driver is provided by the kernel and the Mesa stack. Installing a supported version of Ubuntu will give you versions of both of those that are 10 years newer than the ones that came with 10.04.
    None but ourselves can free our minds

  3. #3
    Join Date
    Mar 2020
    Beans
    1

    Re: Minecraft requests for graphical driver update

    i have same error with me.Any solution ?

  4. #4
    Join Date
    Nov 2009
    Beans
    11
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Minecraft requests for graphical driver update

    Sorry, I mistyped
    It's obviously 18.04 which is the last LTS as far I (and my PC) know.
    And it is updated for patches as well.

    Bye

    Laurent

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •