Results 1 to 4 of 4

Thread: Printer weirdness

  1. #1
    Join Date
    May 2017
    Beans
    11

    Printer weirdness

    Whenever I plug a USB stick into my computer, or whenever I boot my computer, my wireless printer (Epson WF-7515) starts noisily moving the print head for a few seconds, and then again a minute later. Is there any way to stop this? If not, what's the best way to disable access to printers so that it can conveniently be re-enable later when needed? In Kubuntu 19.10 I have removed the printer in the settings and it says "No printers have been configured or discovered" but the problem still occurs. This happens on various Ubuntu flavours/versions.

  2. #2
    Join Date
    Oct 2005
    Location
    Al Ain
    Beans
    10,089

    Re: Printer weirdness

    It sounds to me like a Wake-On-LAN setting in the printer is a bit bonkers. Try to turn it off - or probably easier, turn the printer off when you are not using it...

  3. #3
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Printer weirdness

    Thread moved to Hardware.

  4. #4
    Join Date
    May 2017
    Beans
    11

    Re: Printer weirdness

    I couldn't find any settings on my printer for wake-on-lan. I have now disabled cups with the following commands. This seems to stop the problem and I can just re-enable cups if I need to use the printer.
    Code:
    systemctl stop cups
    systemctl stop cups-browsed
    systemctl disable cups
    systemctl disable cups-browsed

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •