Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Installed Ubuntu 16.04.1 Desktop AMD 64 And Now Can't Boot To Hard Drive

  1. #11
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    7,609
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Installed Ubuntu 16.04.1 Desktop AMD 64 And Now Can't Boot To Hard Drive

    I think that setting is for booting from Optane (which I don't think Linux supports, although it's not something I've looked into, particularly), rather than RAID proper. My understanding is that RAID works fine, and that mdadm is the preferred method. Again, not something that I've played with: I have a NAS but the Synology software takes care of everything without me needing to know the specifics.

  2. #12
    Join Date
    Mar 2020
    Location
    The Pacific Northwet
    Beans
    16
    Distro
    Ubuntu

    Re: Installed Ubuntu 16.04.1 Desktop AMD 64 And Now Can't Boot To Hard Drive

    Quote Originally Posted by CatKiller View Post
    Ubuntu needs the drives to be AHCI.
    Quote Originally Posted by racerxsixtynine View Post
    So you are saying I should set the drive properties to AHCI in the BIOS then?
    Quote Originally Posted by CatKiller View Post
    Yes.
    Quote Originally Posted by racerxsixtynine View Post
    Well thank you. I'll make the change and see how it goes.

    Cover me, I'm going in . . . . . .
    Well that seems to have fixed it. I have booted to the hard drive and shut down successfully several times now.

    Thank you for the help!

  3. #13
    Join Date
    Mar 2020
    Location
    The Pacific Northwet
    Beans
    16
    Distro
    Ubuntu

    Re: Installed Ubuntu 16.04.1 Desktop AMD 64 And Now Can't Boot To Hard Drive

    Quote Originally Posted by Impavidus View Post
    I wouldn't install 16.04.1 on brand new hardware. It has a kernel that's 4 years old. Better try 18.04.4 or 19.10, which come with a kernel only 6 months old.
    By the way, after successfully getting Ubuntu to boot from the hard drive, it prompted me to update to 19.10. I went ahead and did that, via the network connection, and all seems OK so far . . . .

    Again, thanks to all for the help!

    Racer

  4. #14
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: Installed Ubuntu 16.04.1 Desktop AMD 64 And Now Can't Boot To Hard Drive

    Great news.
    Please mark as SOLVED from Thread Tools at the to as it's a great help for those searching the forum.
    DISTRO: Xubuntu 20.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info --- SolvedThreads

  5. #15
    Join Date
    Mar 2020
    Location
    The Pacific Northwet
    Beans
    16
    Distro
    Ubuntu

    Re: Installed Ubuntu 16.04.1 Desktop AMD 64 And Now Can't Boot To Hard Drive

    Quote Originally Posted by ajgreeny View Post
    Please mark as SOLVED from Thread Tools at the to as it's a great help for those searching the forum.
    Um, I did, thank you.

    Yesterday.







    Am I missing something?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •