Results 1 to 1 of 1

Thread: VNC Ubuntu 18.04 Problem Second Router

  1. #1
    Join Date
    Jan 2020

    VNC Ubuntu 18.04 Problem Second Router

    Hello I installed VNC time ago but never worked until I went to the Ubuntu Wifi settings and enable Remote ON. After that worked with IP’s in Now, I have a second router connected to the first router but this second router if you connect to its wifi networks it will provide you with IP’s in the range of and that second router is connected to PIA (privateinternetaccess). Then, if I connect the Ubuntu to the first router with IP’s of works very good. But If I connect the Ubuntu to the second router with IP’s of gives me connection refuse. What would be the problem? It’s the same Ubuntu. If connects to the IP’s why it doesn’t connect to the IP’s when is connected as I don’t understand. In Windows and MacOs with just connect to another wifi network, the OS acquires the new IP and done, you enter in VNC as the new IP, easy like that. Here in Ubuntu just accept VNC with IP’s, if you connect to a wifi with other IP as 192.168.2xxx it doesn’t work, why and how can be fixed?

    Another thing is there another free app as a Splashtop but for linux? Splashtop has linux now, but is for business and is not free. Incredible, Ubuntu is free and Splashtop no is a little crazy. For personal use I just want to know if there is a similar option but free.

    Thank you
    Last edited by coerrace; 4 Days Ago at 07:11 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts