Results 1 to 9 of 9

Thread: windows 10 times changing

  1. #1
    Join Date
    Oct 2018
    Beans
    23

    windows 10 times changing

    I'm VERY new to linux based systems. After 2 years of failed install attempts, with multiple distros, I have finally got a functioning dual boot with windows 10 and lubuntu 18.04.3. Now that I've accomplished that, the fun of learning a new os begins. The first couple things I need to fix are being able to disable the touchpad, and an issue with the times my os shows. When I use lubuntu, I get the correct time,but when I reboot into windows the time is always off by 5 hours. I've checked the system clock( in uefi settings), and it is set correctly. I had this issue when using the live usb as well. Not a major issue, more of an inconvenience. The other thing is, I can disable my touchpad when using windows with fn+6, but that doesn't work in lubuntu. I normally don't like to use the touchpad, but a keyboard toggle command would be preferred to totally disabling it, in case of mouse failure. As I mentioned, I'm new to this, and while not totally in the dark with command line, I would need pretty detailed instructions for things. Any tips will be greatly appreciated, and links to online manuals so I can look things up myself would be awesome. Thanks in advance, I look forward to learnig lubuntu so I can reduce my windows use, or kick windows to the curb completely.

  2. #2
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    7,365
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: windows 10 times changing

    Quote Originally Posted by coley9225 View Post
    When I use lubuntu, I get the correct time,but when I reboot into windows the time is always off by 5 hours. I've checked the system clock( in uefi settings), and it is set correctly. I had this issue when using the live usb as well. Not a major issue, more of an inconvenience.
    The issue is that Windows expects the hardware clock on your motherboard - powered by the small battery - to be set to the local time. Every other operating system expects that clock to be set to UTC. It doesn't strictly matter which one you use, but trying to use both means that the clock keeps being wrong by however many hours your timezone is from GMT. You can change Windows to use UTC or you can change Lubuntu to use the local time. Either will work, although I can't remember exactly how off the top of my head.
    None but ourselves can free our minds

  3. #3
    Join Date
    Oct 2018
    Beans
    23

    Re: windows 10 times changing

    Thank you, I'll check into the how-to of changing 1 or the other.

  4. #4
    Join Date
    Feb 2017
    Beans
    4

    Re: windows 10 times changing

    Quote Originally Posted by coley9225 View Post
    When I use lubuntu, I get the correct time,but when I reboot into windows the time is always off by 5 hours.
    As CatKiller noted, you can have Linux use the local time. Do this by opening Terminal and using the command: sudo timedatectl set-local-rtc 1 --adjust-system-clock

    See:
    https://linuxnorth.wordpress.com/201...nux-mint-18-3/ for associated details.

  5. #5
    Join Date
    Oct 2018
    Beans
    23

    Re: windows 10 times changing

    Thanks for the help. I have the time situation fixed, now on to disabling the touchpad. I have found that 'snyclient touchpadoff=1" will disable the tracking, but not the click action. With the help of the forums and my stubbornness( I fought my computer for 2 years to get Lubuntu to fully install...lol), I'm sure I will get it figured out. I would prefer a bash script that I can assign a keyboard shortcut to, in case of mouse failure, but anything will do for now.

  6. #6
    Join Date
    Jun 2014
    Beans
    5,649

    Re: windows 10 times changing

    You can use: synclient ClickPad=1 to turn off the left click option on the touchpad and run synclient -l to get a list of options.

  7. #7
    Join Date
    Oct 2018
    Beans
    23

    Re: windows 10 times changing

    I would like to thank Catkiller ans Alanthelinuxguy for the help with the time change issue. I can now go from lubuntu to windows without having to constantlyreset the o/s system time. I would also like to thank kevdog and holger_gehrke for the help with my touchpad issue( on another thread). To be able to switch touchpad on/off, I wrote a bash script(shown below, in case someone else needs it) to toggle between on and off. I was told that the linux community would be very helpful, and indeed you are. Thanks again.

    #!/bin/bash

    #Toggle touchpad on/off with keyboard input

    echo "Do you want touchpad on?"
    echo "answer Y/N"
    read answer
    answer=${answer^^}
    if [[ ${answer} = 'Y' ]] ;
    then $(synclient touchpadoff=0)
    echo "touchpad on"
    else
    $( synclient touchpadoff=1)
    echo "touchpad off"
    fi
    Thanks to the help I've received,I can now mark this thread solved.

  8. #8
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    18,837
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: windows 10 times changing

    Didn't support for 18.04.3 end? The current version is 18.04.4. OP needs to run
    Code:
    sudo apt update
    sudo apt dist-upgrade
    to get onto a supported release. This link has a chart about 70% down the page: https://ubuntu.com/about/release-cycle The .5 release (expected Aug 2020) gets the remaining of the 5 yrs + extended + ESM support. That link is really good for the charts.

    Let me check something ...
    Code:
    $ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description:    Ubuntu 18.04.4 LTS
    Release:        18.04
    Codename:       bionic

  9. #9
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: windows 10 times changing

    the .3 is still supported, however it will be changed to .4 when doing the system update anyway.
    Read the easy to understand, lots of pics Ubuntu manual.
    Do i need antivirus/firewall in linux?
    Disk backup (works on newer PC): Clonezilla
    User friendly full disk backup Redobackup is now back as Rescuezilla

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •