Results 1 to 2 of 2

Thread: wps office crashes, ubuntu 18.04

  1. #1
    Join Date
    Oct 2019

    wps office crashes, ubuntu 18.04

    I'm using ubuntu 18.04 and Gnome.
    Iv'e installed wps office and when I start any of it's apps it shows that opening banner and then shuts down immediately after it.
    I tried installing from terminal,and ubuntu software and I reached the same outcome.

  2. #2
    Join Date
    Jul 2005
    I think I'm here! Maybe?

    Re: wps office crashes, ubuntu 18.04

    Have you seen the thread at and tried all that is suggested there?

    I'm not sure if that poster has found a solution, and I've never used, nor seen WPS-Office so I regret I can not take this much further.
    DISTRO: Xubuntu 18.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info --- SolvedThreads

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts