Hi,

I'm setting up a new dell precision 7290 tower with pre-installed ubuntu desktop 18.04. The machine will be used by multiple users connecting remotely via ssh. I need the machine to not go into auto-suspend. Have changed all of the bios settings, but the ubuntu os is still going into suspend if there is no user logged on to the machine. We don't have any local experts here on how to do custom power management. looking at solutions such as adding file to /etc/pm/sleep.d?? or this solution found on discussion board but did not have confirmation that it is best solution: sudo -u gdm dbus-launch gsettings set org.gnome.settings-daemon.plugins.power sleep-inactive-ac-type 'nothing'

Any tips/suggestions would be appreciated!