Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Ubuntu 18.04 Invisible Mouse Cursor after update

  1. #1
    Join Date
    Jan 2020
    Beans
    2

    Ubuntu 18.04 Invisible Mouse Cursor after update

    Hey all
    Kinda new to Ubuntu so bear with me.

    I have had Ubuntu 18.04 installed and running just fine for about 3 months now. This morning I installed an update, and upon reboot my mouse cursor turned invisible.
    The mouse is still working, I can highlight icons on the toolbar with it by moving it all the way to the left and when I click on them they open, but there is no visible mouse cursor.
    I have tried various things I found online all to no avail.

    This is installed on a Dell PowerEdge T140 server and is running the Gnome desktop with the Ubuntu video driver.

    Any Ideas???

  2. #2
    Join Date
    May 2008
    Beans
    3

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    I have the same problem on my 2 HP servers. I update on Monday 23 (January). And now both servers have invisible mouse.

  3. #3
    Join Date
    Jan 2020
    Beans
    2

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    I also updated today (January 23rd, 2020), and now the cursor is invisible on all three of my Dell PowerEdge R815 servers.

  4. #4
    Join Date
    Jan 2020
    Beans
    2

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    I have found a solution that brings back the cursor. This is a problem that seems to affect servers like the Dell PowerEdge.

    https://www.reddit.com/r/Ubuntu/comm...mouse/f7alvgd/

    "Open terminal (Keyboard shortcut for this is CTRL+ALT+T)Open /etc/default/grub in your preferred text editor (e.g. sudo nano /etc/default/grub)
    Change the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
    Save the file and run sudo grub-mkconfig -o /boot/grub/grub.cfg
    Then reboot. That should give you workable graphics until a solution is found."

  5. #5
    Join Date
    Jan 2020
    Beans
    1

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    This worked for me, thank you! I've spent hours today trying different things.

  6. #6
    Join Date
    May 2013
    Location
    Galiza
    Beans
    473
    Distro
    Ubuntu

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    Code:
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
    This is not a solution, it's a temporary workaround as any other usage of 'nomodeset' (disables graphics drivers).

  7. #7
    Join Date
    Feb 2020
    Beans
    4

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    I have a Poweredge R510, I got the update to 18.04.04 LTS and I also cannot see my mouse cursor. No other faults. 18.04.03 worked fine.

  8. #8
    Join Date
    Jan 2020
    Beans
    2

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    Had to re-install 18.04 because of another issue on one for my Dell servers. Everything worked just fine, and I got the mouse cursor back. So I decided to try the update again to see if the issue had been resolved.

    NOPE

    Mouse cursor disappeared again. This has happened on all 3 of my Dell PowerEdge servers.
    I tried the above work-around but no go on bringing the mouse cursor back.
    So I re-installed again with no update.

    Should I have filed a bug report???

  9. #9
    Join Date
    Feb 2020
    Beans
    1

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    I confirmed that after update, the mouse went invisible. I re-installed 18.04 mouse appeared, but after updating the mouse went invisible again. I have re-install the ubuntu again. I would leave the update alone, until Ubuntu has found the fix to the mouse problem.

  10. #10
    Join Date
    Jul 2011
    Beans
    1

    Re: Ubuntu 18.04 Invisible Mouse Cursor after update

    Quote Originally Posted by gameweasel1964 View Post
    Had to re-install 18.04 because of another issue on one for my Dell servers. Everything worked just fine, and I got the mouse cursor back. So I decided to try the update again to see if the issue had been resolved.

    NOPE

    Mouse cursor disappeared again. This has happened on all 3 of my Dell PowerEdge servers.
    I tried the above work-around but no go on bringing the mouse cursor back.
    So I re-installed again with no update.

    Should I have filed a bug report???
    I really would appreciate if you do.... Spent countless hours to try to fix this... In a PowerEdge R710. Thanks!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •