Results 1 to 7 of 7

Thread: Netgear A7000 trouble

  1. #1
    Join Date
    Jan 2020
    Beans
    4

    Netgear A7000 trouble

    Hi, I followed a different post to get the driver installed for the A7000. All worked for about 10 minutes until it just drop the connection for no reason (as far as I can tell). It is not detecting an routers. I can still see the device using
    Code:
    lsubl
    Double-checked the module to make sure it was still installed. Not sure what else to check. I was messing around with adding my VPN but I had not added it yet.

  2. #2
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    27,958
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Netgear A7000 trouble

    Hi, please click on the wireless script in my signature, follow the directions for running it and posting the results back here using the pastebin link created.

  3. #3
    Join Date
    Jan 2020
    Beans
    4

    Re: Netgear A7000 trouble


  4. #4
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    27,958
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Netgear A7000 trouble

    How did you install the driver? it is not loading now, did you run updates and it stopped working after that? is secure boot disabled? if it is enabled follow the directions here to turn it off.

    https://wiki.ubuntu.com/UEFI/SecureBoot/DKMS

    reboot does the driver load?

  5. #5
    Join Date
    Jan 2020
    Beans
    4

    Re: Netgear A7000 trouble

    Quote Originally Posted by wildmanne39 View Post
    How did you install the driver? it is not loading now, did you run updates and it stopped working after that? is secure boot disabled? if it is enabled follow the directions here to turn it off.

    https://wiki.ubuntu.com/UEFI/SecureBoot/DKMS

    reboot does the driver load?
    I used this post to do the install... https://ubuntuforums.org/showthread....=netgear+a7000

    How do I go about seeing if the driver loads or not?

    I also tried disabling the secure boot and got "EFI variables are not supported on this system". I don't think it's enabled though.

  6. #6
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    27,958
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Netgear A7000 trouble

    You can see if the driver is load with:
    Code:
    lsmod
    I missed the driver it is loaded, please go into network manger and set ipv6 to ignore and make sure your ethernet connection is unplugged because it takes priorty over wifi then reboot and see if that helps.

  7. #7
    Join Date
    Jan 2020
    Beans
    4

    Re: Netgear A7000 trouble

    What's the name of the driver?

    I was able to change the setting on the wired connection but not the wireless connection. Unplugged the connection, rebooted and still no luck.

    Is there a way to basically start over (uninstall/reinstall the driver)?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •