Results 1 to 4 of 4

Thread: Boot issue

  1. #1
    Join Date
    Jan 2020

    Boot issue

    I'm new to Ubuntu so please be gentle

    Running Ubuntu 18.04 server. Last thing I did, I enabled the firewall
    sudo ufw enable
    and rebooted. Couldn't ssh in so figured I must not have that port open and connected a monitor. PC hadn't booted back to a prompt yet but was stuck on the Ubuntu splash screen with the 4 dots. After a while, it wanted the password for the IP address of my shared Win10 PC drive on the network. There is no password and the root password doesn't work.

    If I reboot I can get back to the grub loader. Ubuntu Recovery Mode locks up on `Starting Load/Save RF Kill Switch Status`. PC rythmic sound, maybe hard disk spinning not sure.

    • Ryzen 7 2700 3.2 GHz
    • Gigabyte B450 I Aorus Pro Wifi mini ITX
    • G.Skill Trident Z Neo 32GB DDR4-3600
    • Seagate Constellation ES 3TB x 4
    • HP EX900 500 GB m.2-2280 NVME SSD (Ubuntu installed here)
    • Gigabyte Geforce GTX 1650 4GB Mini Itx oc
    • 550W power supply

  2. #2
    Join Date
    Jan 2020

    Re: Boot issue

    I've no idea what to do.

    If i do a fresh Ubuntu install, it works for a little while. I don't know what breaks it. Eventually I'll reboot and get the emergency boot page.

    Attempted to user Boot Repair tool and still not working:

  3. #3
    Join Date
    Jan 2020

    Re: Boot issue

    So I figured out what was wrong but opens up new questions. I had created a raid and mounted it. After reboot, the mount disappears. So my /etc/fstab was bad and I loaded the boot repair tool and commented out the raid line and was able to boot normally.

    Now why is my raid disappearing?

  4. #4
    Join Date
    Jun 2009
    SW Forida

    Re: Boot issue

    do not know RAID.

    But you show 2.7TB drives using MBR(msdos). So you have crippled drives to be only 2TB. See line 442 in Summary Report.
    MBR was created in the 1980's when KB was standard, MB very large and GB unheard of. So they set the max to 2TiB.
    You need to use gpt partitioning. And then have to have either the ESP - efi system partition for UEFI boot or a 1 or 2MB unformatted partition with bios_grub flag for BIOS boot. Otherwise grub will not correctly install.

    GPT Advantages (older 2010 but still valid) see post#2 by srs5694:
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts