Results 1 to 3 of 3

Thread: How to disable screensaver/screen lock on Lubuntu 18.04?

  1. #1
    Join Date
    Nov 2016
    Beans
    54

    How to disable screensaver/screen lock on Lubuntu 18.04?

    How can I stop my Lubuntu 18.04 machine from locking the screen (and requiring password re-entry) after a timeout period?
    I have unchecked the following in Preferences....Default Applications for LXSession:
    - Power Manager
    - Screen Locker
    But the screen still locks after a few minutes
    ???

  2. #2
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    4,450

    Re: How to disable screensaver/screen lock on Lubuntu 18.04?

    Use settings in:
    Menu > Preferences > Power Manager > Display Tab
    and/or
    Menu > Preferences > Power Manager > Security Tab

    To stop screen blanking, sleep and timed switch off, move all three sliders in Display Tab to the far left which is the "never" setting.
    To prevent locking screen, use the Security Tab, and uncheck the "lock screen when system is going to sleep" box.

  3. #3
    Join Date
    Aug 2017
    Location
    melbourne, au
    Beans
    412
    Distro
    Lubuntu Development Release

    Re: How to disable screensaver/screen lock on Lubuntu 18.04?

    Also check Preferences->Screensaver and the "Lock Screen after" check box (to ensure it's not ticked).

    You may/may-not have xscreensaver active; if it is, it can cause locked screen (screensaver isn't obvious if it's set to "Blank Screen Only")

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •