Results 1 to 8 of 8

Thread: Hardware Acceleration

  1. #1
    Join Date
    Jan 2020
    Beans
    4

    Hardware Acceleration

    Hello Ubuntu Forums!

    Thanks in advance for any help I get on this matter. I can't for the life of me figure this out; I've been trying for a long time now to have Ubuntu used on Oracle VirtualBox, but no matter how I follow instructions online I always encounter the same problem: I can't disable hardware acceleration. The exact words in the box are -


    "The hardware virtualization is enabled in the Acceleration section of the System page although it is not supported by the host system. It should be disabled in order to start the virtual system."


    Is my computer too bad/slow to use VirtualBox? I can't seem to fix this in either the VirtualBox settings or my computer settings. I also included a screenshot of the window with the error. Thanks again for any help!

    -pairsroyale
    Attached Images Attached Images

  2. #2
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    10,766
    Distro
    Ubuntu

    Re: Hardware Acceleration

    Is my computer too bad/slow to use VirtualBox?
    We know nothing of your system to answer that.

    Anyway it tells you to go the System tab to disable the settings.
    I'm not sure if you've done that or not.


    Oh,
    and moved to the Virtualization sub-forum.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  3. #3
    Join Date
    Jan 2020
    Beans
    4

    Re: Hardware Acceleration

    You're right, it does say to go to the Systems tab to disable the settings. That was one of the many instructions that I followed to try to accomplish this. Here are the instructions pasted from auslogics.com:


    1. Right-click an empty space on your desktop and click on Display settings.
    2. Scroll down the Display settings options page to Advanced display settings and open it.
    3. In the next window, click Display adapter properties for display 1.
    4. The graphics properties window will open. Choose the Troubleshoot tab.
    5. Click Change Settings.
    6. In the Display Adapter Troubleshooter bar, move the Hardware acceleration pointer to the left to disable hardware acceleration on your PC.
    7. Click OK to save your changes and exit.


    There is no "troubleshoot" tab within the graphics property window. I'm able to get that far; so close. I don't want to mess around with too much in the computer settings without seeing if someone knows a way around this first.

    My specs btw are:

    AMD A4-9125 RADEON R3, 4 COMPUTE CORES, 2C+2G 2.3GHz; 4G RAM; 64-bit operating system, x64-based processor

    Thanks again

  4. #4
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Hardware Acceleration

    4GB of RAM will be tight. Need to leave 1GB available for the hostOS to manage VMs.
    The best instructions I know are here: https://www.virtualbox.org/wiki/Documentation

    With an AMD A4-9125, I'd say to avoid the full Ubuntu and go with Lubuntu or Xubuntu or Ubuntu-Mate flavors instead. Don't allocate more than 3GB of RAM to the VM.

  5. #5
    Join Date
    Jan 2020
    Beans
    4

    Re: Hardware Acceleration

    Thanks TheFu, I'll give that a try

  6. #6
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    10,766
    Distro
    Ubuntu

    Re: Hardware Acceleration

    Quote Originally Posted by pairsroyale View Post
    You're right, it does say to go to the Systems tab to disable the settings. That was one of the many instructions that I followed to try to accomplish this. Here are the instructions pasted from auslogics.com:


    1. Right-click an empty space on your desktop and click on Display settings.
    2. Scroll down the Display settings options page to Advanced display settings and open it.
    3. In the next window, click Display adapter properties for display 1.
    4. The graphics properties window will open. Choose the Troubleshoot tab.
    5. Click Change Settings.
    6. In the Display Adapter Troubleshooter bar, move the Hardware acceleration pointer to the left to disable hardware acceleration on your PC.
    7. Click OK to save your changes and exit.


    There is no "troubleshoot" tab within the graphics property window. I'm able to get that far; so close. I don't want to mess around with too much in the computer settings without seeing if someone knows a way around this first.

    My specs btw are:

    AMD A4-9125 RADEON R3, 4 COMPUTE CORES, 2C+2G 2.3GHz; 4G RAM; 64-bit operating system, x64-based processor

    Thanks again
    Wrong System tab. I meant the System tab/section in the virtualbox window.
    The setting is a virtualbox setting.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  7. #7
    Join Date
    Jan 2020
    Beans
    4

    Re: Hardware Acceleration

    Sorry for the delay, and thanks again for all of the help. I'll just post this final screenshot of the Virtual Box systems page and if nothing works then I'll move on and try something else.

    So there's the next screenshot. It's on the systems page but regardless of how I adjust any of the settings the notification doesn't go away and I can't continue. I haven't found anyone else with this problem before and I'm not super tech savvy yet, so this is where it ends for me for now unless one of you knows a way around this.

    Much Appreciated

    Edit: I'm also going to the VirtualBox community for help; I'm probably just being a doofus and not seeing a setting somewhere lol
    Attached Images Attached Images
    Last edited by pairsroyale; 1 Week Ago at 03:57 AM.

  8. #8
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    10,766
    Distro
    Ubuntu

    Re: Hardware Acceleration

    Looking at similar vbox threads you might need to check the settings for virtualization in the BIOS menu.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •