Results 1 to 2 of 2

Thread: 192.168.1.1 not working?

  1. #1
    Join Date
    Sep 2018
    Beans
    1

    192.168.1.1 not working?

    Actually I tried to access http://192.168.1.1 because I forget my internet password. I want to configure it but i can't connect to http://192.168.1.1. What should I do?

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: 192.168.1.1 not working?

    Quote Originally Posted by yasmin1 View Post
    Actually I tried to access http://192.168.1.1 because I forget my internet password. I want to configure it but i can't connect to http://192.168.1.1. What should I do?
    What is the internet password for? Not enough information to know.

    What do you think 192.168.1.1 should point at? Do you expect this to be at the router? Why? It is a common router address, but not universal. Routers are often at 192.168.0.1 or 10.1.10.1 or 192.168.1.254 or 192.168.0.254 and inside companies, they often put them on .240

    In short, you are making lots of assumptions which might not be valid.

    If I were you, I'd read the manual that came with the router to see what it says are the default IP and default logins FOR THE ROUTER. That isn't an "internet password", however. My internet connection hasn't used a password in over 2 decades. Authentication is controlled by the ISP knowing our address. Perhaps DSL connections might use a PPP password.

    Or were you looking for email, facebook, twitter, gmail, or some other password?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •