Results 1 to 3 of 3

Thread: MIcrosoft surface keyboard goes to sleep

  1. #1
    Join Date
    Dec 2019
    Beans
    2

    MIcrosoft surface keyboard goes to sleep

    I have microsoft surface ergonomic keyboard https://www.computeruniverse.net/ima...889E1898B8.jpg and after about 2 minutes of inactivity it goes to sleep. Once it goes to sleep it takes around 2 seconds to wake up after key press. How could I stop it from going to sleep at all? using Ubuntu 18.04.3 LTS

  2. #2
    Join Date
    Dec 2019
    Beans
    1

    Re: MIcrosoft surface keyboard goes to sleep

    It is a feature to save power. if you do not want it then you need to change power management settings.To change the power settings in Ubuntu is to open up the Dash and search for “Power”. You will then click on the icon of the battery. This will open up the the power settings. Now select "Don't suspend in Suspend when inactive for. Your problem will be solved & if you need any help for surface ergonomic keyboard problem, you may refer it as i got help for my surface keyboard.
    Last edited by andyking1in; 1 Day Ago at 09:59 PM.

  3. #3
    Join Date
    Dec 2019
    Beans
    2

    Re: MIcrosoft surface keyboard goes to sleep

    sorry, but I can't find such an option "Don't suspend in Suspend when inactive for" https://ibb.co/xfNQzTV

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •