Results 1 to 2 of 2

Thread: [lubuntu] Executables close immediately

  1. #1
    Join Date
    Nov 2019

    Question [lubuntu] Executables close immediately

    New Linux user here. I'm running Lubuntu 19.10 on a HP Compaq Presario CQ57.

    I downloaded a Linux version of the game called File://Maniac from BornFrustratedStudio.
    When I run the executable (FileManiac.x86_64) a window flashes briefly and then nothing happens.

    I've changed the permissions to rwx and ran the file through the terminal. This is the output:

    cq57@cq57-pc:~/Downloads/FileManiac$ ./FileManiac.x86_64
    Set current directory to /home/cq57/Downloads/FileManiac
    Found path: /home/cq57/Downloads/FileManiac/FileManiac.x86_64
    Mono path[0] = '/home/cq57/Downloads/FileManiac/FileManiac_Data/Managed'
    Mono config path = '/home/cq57/Downloads/FileManiac/FileManiac_Data/MonoBleedingEdge/etc'
    Preloaded ''
    Preloaded ''
    Preloaded ''
    Preloaded ''
    Preloaded ''
    Preloaded ''
    Preloaded ''
    Display 0 '0': 1366x768 (primary device).
    Logging to /home/cq57/.config/unity3d/BornFrustrated/FileManiac/Player.log

    And then nothing happens. I tried another game called The Good Time Garden, and the same thing happens.

    Edit: The same file runs perfectly on my wife's Linux Mint laptop
    Last edited by wavebreaker89; November 29th, 2019 at 05:54 PM. Reason: Clarification

  2. #2
    Join Date
    Mar 2011
    19th Hole
    Ubuntu 18.04 Bionic Beaver

    Re: [lubuntu] Executables close immediately

    Duplicate of:

    Please don't multipost. It dilutes community effort and confuses those trying to help.

    Thread closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts