Results 1 to 3 of 3

Thread: Wired Networking Stopped Working After 18.04 Updates

  1. #1
    Join Date
    Nov 2019

    Wired Networking Stopped Working After 18.04 Updates

    Ubuntu newb here. Just installed 18.04 from USB onto my Windows 10 machine (dual boot). All was great after install. Launched Ubuntu, and Wired Networking worked. Installed a couple apps (VS Code, Chromium, something else?), then Ubuntu prompted for some updates to Ubuntu itself, which I accepted and downloaded->installed. One of the apps I installed, can't remember which one, required a reboot. After reboot, Ubuntu launched but Wired Networking no longer worked. My network card is a Realtek PCIe GBE Family Controller. Did not know how to uninstall or revert updates to bring back to original state.

    Dell XPS 8700.

    Windows 10 boots fine, and the wired networking still works there, so this issue is something with Ubuntu.

    Appreciate any help!

  2. #2
    Join Date
    Jan 2010
    Wheeling WV USA
    Xubuntu 18.04 Bionic Beaver

    Re: Wired Networking Stopped Working After 18.04 Updates

    can you describe what you tried to do that got the results which "no longer worked" resulted from. i'm curious what layer or component of your network is not working. there are many things that could cause failure in many things. can you open a terminal program to get a command line prompt? do you have a 2nd computer on the same LAN (probably not since are doing dual-boot)?
    Mask wearer, Social distancer, System Administrator, Programmer, Linux advocate, Command Line user, Ham radio operator (KA9WGN/8, tech), Photographer (hobby), occasional tweeter

  3. #3
    Join Date
    Nov 2019

    Re: Wired Networking Stopped Working After 18.04 Updates

    I didn't try to do anything in particular, it was just that the status bar at the top showed the disconnected icon for networking. After a minute, a small popup appeared at the top with something like "networking not authenticated". I used my phone's internet to try and do some trouble shooting to no avail. No other computers wired into the LAN. I could open a terminal.

    However, since I just booted into Ubuntu to take a closer look and answer your questions, wired networking is now working again.

    Nothing changed between original post and now. I can't explain it. Maybe it just needed an additional reboot.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts