Results 1 to 6 of 6

Thread: [Antergos] SMB stall to 0kb/sec when receiving data

  1. #1
    Join Date
    May 2014
    Beans
    4

    [Antergos] SMB stall to 0kb/sec when receiving data

    SMB for some reason has started to stall to no data transfer when sending data to it for my plex server, usually after about 1GB but not always a guarentee at that point.

    Downloading from the server still fine at a stable 112MB/sec.

    tried adjusting MTU to no avail, tested SMART of all 12 drives in both and they all come back as passing (on system in question and on a Windows system).

    What should i try next?

    EDIT: would post on Antergos forums but they are no more, and Arch registration is snobby and forces OS verification... dont want to have to take time to reinstall if i dont have to.
    Last edited by ryan.fitzsimmons; 2 Weeks Ago at 03:56 PM.

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: [Antergos] SMB stall to 0kb/sec when receiving data

    What to the samba logs say?
    Check the client and server logs.

  3. #3
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!

    Re: [Antergos] SMB stall to 0kb/sec when receiving data

    It might be worth seeing if the Arcolinux forums can help as they have a section specifically to assist ex-Antergos users at https://arcolinuxforum.com/viewforum...43ab53581b8841
    DISTRO: Xubuntu 18.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info --- SolvedThreads

  4. #4
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    14,589
    Distro
    Kubuntu Development Release

    Re: [Antergos] SMB stall to 0kb/sec when receiving data

    Any chance you could add support for NFS? I use both NFS and Samba on my server, the latter for the occasional time I need a Windows client. But *nix-to-*nix file sharing works best over NFS.
    If you ask for help, do not abandon your request. Please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  5. #5
    Join Date
    May 2014
    Beans
    4

    Re: [Antergos] SMB stall to 0kb/sec when receiving data

    Quote Originally Posted by TheFu View Post
    What to the samba logs say?
    Check the client and server logs.
    apparently i have no logs...

    Nov 22 16:41:02 Templar-Archives smbd[641211]: [2019/11/22 16:41:02.606765, 0] ../../lib/util/debug.c:1090(reopen_one_log)
    Nov 22 16:41:02 Templar-Archives smbd[641211]: reopen_one_log: Unable to open new log file '/usr/local/samba/var/log.archon': No such file or directory

    Quote Originally Posted by ajgreeny View Post
    It might be worth seeing if the Arcolinux forums can help as they have a section specifically to assist ex-Antergos users at https://arcolinuxforum.com/viewforum...43ab53581b8841
    Thanks for the info. Will check out.

    Quote Originally Posted by SeijiSensei View Post
    Any chance you could add support for NFS? I use both NFS and Samba on my server, the latter for the occasional time I need a Windows client. But *nix-to-*nix file sharing works best over NFS.
    Will look into this

  6. #6
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: [Antergos] SMB stall to 0kb/sec when receiving data

    +1 on using NFS for unix-to-unix needs.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •