Results 1 to 4 of 4

Thread: Background settings not functioning properly

  1. #1
    Join Date
    Nov 2019
    Beans
    2

    Background settings not functioning properly

    I am using freshly installed Ubuntu 19.10 on a Dell Precision 7530 laptop.


    Under settings - background, I cannot change the background to anything other that the default pictures.


    According to Ubuntu Desktop Guide » Settings » Display & screen » Change the desktop and lock screen backgrounds, "There are three choices displayed on top:.... "


    This is incorrect. There is an "add picture" button, but no wallpapers, colors or pictures buttons.


    I will appreciate any help getting this to work properly.


    Thanks,


    Paul

  2. #2
    Join Date
    Feb 2010
    Location
    South of the Maple Trees
    Beans
    Hidden!
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Background settings not functioning properly

    It sounds like you're reading documentation for an older version of Gnome. This screenshot is how it should look. If you want a solid color, then you can create the image using Gimp or other photo editing software, then use add picture.
    Attached Images Attached Images

  3. #3
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    4,333

    Re: Background settings not functioning properly

    Quote Originally Posted by plkx42 View Post
    I am using freshly installed Ubuntu 19.10 on a Dell Precision 7530 laptop. Under settings - background, I cannot change the background to anything other that the default pictures. According to Ubuntu Desktop Guide » Settings » Display & screen » Change the desktop and lock screen backgrounds, "There are three choices displayed on top:.... "
    This is incorrect. There is an "add picture" button, but no wallpapers, colors or pictures buttons.
    I will appreciate any help getting this to work properly.
    The dialog for changing the background was changed in Ubuntu 19.10. There is only one set of wallpapers that you initially see. Clicking the "Add Picture" button will add your own wallpaper to the set. Then you can select it.

    For solid color, I gave the procedure to set a solid background color in this post:
    https://ubuntuforums.org/showthread....1#post13904911

  4. #4
    Join Date
    Nov 2019
    Beans
    2

    Re: Background settings not functioning properly

    Thanks - I did determine that option would work.

    I agree, it sounds like older documentation, but it's what I got from the default help (Gnome Help) in 19.1 freshly installed and updated 18 Nov 2019.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •