Results 1 to 8 of 8

Thread: 'headphones' settings instead of 'speakers' setting - ?

  1. #1
    Join Date
    Jan 2017
    Beans
    152

    'headphones' settings instead of 'speakers' setting - ?

    i've the latest ubuntu
    since installing the headphones mode got activated instead of speakers mode,

    you can see the screenshot

    why?Screenshot from 2019-11-10 13-54-29.jpg

    thank you!!!

  2. #2
    Join Date
    May 2008
    Beans
    558
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: 'headphones' settings instead of 'speakers' setting - ?

    Your screenshot doesn't look like an image from Ubuntu sound settings?

    How did you produce it?

    Here is a screenshot of Sound settings that is more often seen within Ubuntu.

    Sound_Output_Screenshot .png

  3. #3
    Join Date
    Jan 2017
    Beans
    152

    Re: 'headphones' settings instead of 'speakers' setting - ?


  4. #4
    Join Date
    May 2008
    Beans
    558
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: 'headphones' settings instead of 'speakers' setting - ?

    Some more information would be helpful?

    Are your headphones working?
    Are your speakers not being recognised?
    What sort of speakers - monitor, external, internal laptop or something else?
    Have your speakers worked previously?
    What happens when you unplug the headphones?

    What have you tried up to now?

  5. #5
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    13,929
    Distro
    Ubuntu Budgie Development Release

    Re: 'headphones' settings instead of 'speakers' setting - ?

    My output device displays as headphones because that is where my external speakers connect. Is this the same for you ?
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Flavors

  6. #6
    Join Date
    May 2008
    Beans
    558
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: 'headphones' settings instead of 'speakers' setting - ?

    Quote Originally Posted by Frogs Hair View Post
    My output device displays as headphones because that is where my external speakers connect. Is this the same for you ?
    I've been playing around with the sound settings on Ubuntu 19.10 and it appears that, possibly, the sound Output setting "remembers" the last used device.

    I used my headphones to listen to a track, stopped Rhythmbox, unplugged the headphones and powered off the PC.

    I turned on the PC, headphones not attached, and successfully listed to audio via external powered speakers connected by audio out on the back panel of the PC.

    The sound Output Device shows Headphones- Built-in Audio while using external speakers.

    Is the OP's question a Software settings irritation or a Hardware problem?

    Hopefully, ronjjjg8885 can let us know if all his sound devices are working OK?
    Last edited by tea for one; 4 Weeks Ago at 12:05 PM. Reason: clarity

  7. #7
    Join Date
    Jan 2017
    Beans
    152

    Re: 'headphones' settings instead of 'speakers' setting - ?

    Hopefully, ronjjjg8885 can let us know if all his sound devices are working OK?
    the speakers are working but it says headphones

  8. #8
    Join Date
    May 2008
    Beans
    558
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: 'headphones' settings instead of 'speakers' setting - ?

    That's good news that your speakers are fine.

    Can you plug in some wired headphones to check if they work also?

    Don't be concerned about the dialogue from the sound settings, I reckon it's just a software irritation that will hopefully be fixed for the next LTS release.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •