Results 1 to 2 of 2

Thread: Issues on Boot Up

  1. #1
    Join Date
    Nov 2019

    Question Issues on Boot Up


    I am relatively new to Ubuntu. I am trying to troubleshoot where my boot up process is going wrong. I built a new PC with some powerful components and I want it to be a powerful data processing Lubuntu box. Installed everything and the OS worked well for a day. Then I ran into issues on bootup. I see the following things happen:
    1. Motherboard BIOS/UEFI appears to work fine.
    2. Grub 2.02 OS Selector pops up. Shows 4 versions of Ubuntu. Ubuntu, Ubuntu, and a recovery version for both.
    3. When I select Ubuntu, I see a list of boot up items flash by the screen, then it gets hung up and never enters the Graphical Interface phase where I can log in.
    4. Errors I have seen include:
    Couldn't get size: ...
    MODSIGN: Couldn't get UEFI db list
    Couldn't get size: ...
    5. I implement the changes in this post, and I get a set of new errors that scroll to fast to read.
    6. Everything ultimately gets hung up with 'AHCI unavailable' or something to that extent.

    Let me know what else you need.


  2. #2
    Join Date
    Apr 2008
    Norwich CT
    Ubuntu Mate

    Re: Issues on Boot Up

    Basically, the advice says to reinstall with Legacy mode. I have, personally, never had a working install using UEFI; Grub fails to install every time.

    It's never failed in Legacy mode, FWIW.

    I drink my Ubuntu black, no sugar.
    Ubuntu user 28819

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts