Results 1 to 3 of 3

Thread: sound configuration does not save my choice

  1. #1
    Join Date
    Nov 2019
    Beans
    2

    sound configuration does not save my choice

    With Ubuntu 19.10 gnome, under "Settings", "Sound", "Output", "Output Device", Ubuntu does not save my choice once I have shut down my system. Each time I turn my pc back on, I have to go back in and change it from "HDMI/Display Port 3" to "Line Out - Family 17h (Models ooh-ofh)". Is there any thing that I can do so that I don't have to change this each time?

    I'm new to Linux but can follow directions. If I have posted this in the wrong area, please let me know. Thanks in advance for any help that I receive.

  2. #2
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    6,864
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: sound configuration does not save my choice

    To help you find what you're looking for, what you are trying to do is set the default device.

    Other desktop environments allow you to do this from the normal audio settings, but Gnome is rather limited. I understand that in Gnome you'll need to install one of the pulseaudio helper utilities - I can't remember which one - to set the default device.

  3. #3
    Join Date
    Nov 2019
    Beans
    2

    Re: sound configuration does not save my choice

    Thanks for your reply.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •