Results 1 to 2 of 2

Thread: Voice assist driving me crazy!

  1. #1
    Join Date
    May 2008
    Beans
    152

    Voice assist driving me crazy!

    This is for Ubuntu Mate 18.04.3...

    All of a sudden I am getting voice assist for everything on the screen; menus, programs, files, etc. Also for keyboard input. I did not knowingly do anything to turn this on. Makes it virtually impossible to watch videos etc. or do anything involving audio. I have to keep the volume muted or it just drives me nuts.

    I looked in System/Preferences/Personal/Assistive Technologies, and did not see anything applicable - and the assistive tech is not enabled (check box is clear). How can I turn this off?
    Last edited by cbraxton; October 31st, 2019 at 05:47 AM.

  2. #2
    Join Date
    May 2008
    Beans
    152

    Re: Voice assist driving me crazy!

    Well I guess not many people have run into this problem. For what it's worth I came up with a workaround - in the "Applications" tab of Sound Preferences, mute eSpeak and speech-dispatcher. This silences the annoying voice assist while permitting audio in other applications to function normally. It would be better to find a way to disable voice assist entirely but this will do for now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •