Results 1 to 2 of 2

Thread: How to enable bluetooth on startup on Kubuntu 19.10

  1. #1
    Join Date
    Jul 2009
    Location
    California
    Beans
    261
    Distro
    Kubuntu 19.10 Eoan Ermine

    How to enable bluetooth on startup on Kubuntu 19.10

    Having a hard time enabling bluetooth on startup on 19.10. I edited /etc/bluetooth/main.conf so that it has the lines:
    Code:
    [Policy]
    AutoEnable=true
    DiscoverableTimeout = 0
    Yet I still have to go to "Bluetooth Adapters" and manually select "Enable" every time I log on.
    System: Lenovo G50
    CPU: 4x intel core i3-4030U 1.90GHz
    GPU: Intel HD Graphics
    RAM: 6 GB

  2. #2
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: How to enable bluetooth on startup on Kubuntu 19.10

    First 19.10 is a point release, and bound to have a few bugs for some.
    I can see how that has worked on older Versions of Buntu, I have this for mine:
    I install these first:
    Code:
    sudo apt install pulseaudio pulseaudio-utils pavucontrol pulseaudio-module-bluetooth
    and my edit to "/etc/bluetooth/audio.conf"
    Code:
    sudoedit /etc/bluetooth/audio.conf
    Then I add this:
    Code:
    This section contains general options
        [General]
        Enable=Source,Sink,Media,Socket
    Then I restart the service with:
    Code:
    sudo service bluetooth restart
    This will/should start by default in a2dp (high fidelity) mode.
    If not let me know, there is a few other tricks here.
    EDIT: if this dose not work for you include this please:
    Code:
    dpkg --status bluez | grep '^Version:'
    Last edited by 1fallen; October 31st, 2019 at 05:23 PM.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •