Results 1 to 3 of 3

Thread: Windows server 2016 VirtualBox - No text

  1. #1
    Join Date
    Oct 2019
    Beans
    5

    Windows server 2016 VirtualBox - No text

    Hi all

    im very new to ubuntu but am trying to setup windows server in Virtual box
    when i install it, it works ok but then once i install the guest additions for full screen and it seems to run smoother, i lose text in server manager

    Anyone know how this can be fixed? is it a ubuntu issue or VM issue maybe?

    Attached Images Attached Images

  2. #2
    Join Date
    Oct 2019
    Beans
    5

    Re: Windows server 2016 VirtualBox - No text

    All sorted

    I changed the graphic controller in Virtual Box and rebooted and it seems to work now.

  3. #3
    Join Date
    Oct 2014
    Location
    Santiago DR
    Beans
    141
    Distro
    Ubuntu

    Re: Windows server 2016 VirtualBox - No text

    I had the same problem with the Virtualbox Guests: Windows 7, Ubuntu 16.04 and Ubuntu 19.10. I solved it by disabling 3D acceleration. Also changing Windows 7 to vgavbox did help, but I had the impression that the system was running slower with vgavbox. I created a bug report #19028 for Oracle. Somebody else had the same problem with Windows Vista and joined the bug report. Maybe you could do the same. In that case you have to add the screenshot (smaller than 500 KB) and the vbox.log file from a time of the error occurred.
    Last edited by lammert-nijhof; 3 Weeks Ago at 04:15 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •