Results 1 to 2 of 2

Thread: Another Installer does not detect SSD thread

  1. #1
    Join Date
    Sep 2015
    Beans
    16

    Another Installer does not detect SSD thread

    Greetings

    Dell Inspiron 5584 Laptop with Windows 10 pre-installed.
    PC SN520 NVMe WDC 256GB SSD manufactured by Western Digital and supported by Sandisk - https://kb.sandisk.com/app/answers/d...20882/kw/SN520

    I am trying to install Ubuntu Mate 18.04.3 from a bootable USB stick
    The problem is the installer does not recognize the SSD.

    I have tried the following...

    • Updated the BIOS. It is my understanding that the BIOS update is also a UEFI firmware update
    • tried twice to change the SATA Operation in the BIOS from RAID to AHCI. Both times Windows wouldn't boot and I could not boot from the USB. I don't care about Windows but obviously the Boot from USB is crucial.
    • Disabled Secure Boot
    • Determined that my SSD firmware is already up to date
    • edited Grub's Booting options to add nvme_core.default_ps_max_latency_us=200 according to https://ubuntuforums.org/showthread....ght=SSD+detect
    • Debian Linux installer does not detect my SSD either


    So I'm out of ideas. Your input would be much appreciated.

    Thanks

  2. #2
    Join Date
    Sep 2015
    Beans
    16

    Re: Another Installer does not detect SSD thread

    Problem Solved. I changed the SATA setting to AHCI and I was able to boot from the USB by putting the USB at the top of the boot sequence. I did not need to edit the Grub booting options. I am now running Ubuntu from my SSD

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •