Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi 4

  1. #1
    Join Date
    Oct 2019
    Beans
    1

    No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi 4

    I'm not able to get keyboard or mouse access or any USB at all on a Raspberry Pi 4 as far as I can tell. I can't investigate. The 32 bit ubuntu-19.10-preinstalled-server-armhf+raspi3.img.xz works ok, but I need 64 bit for some things. Please fix!

  2. #2
    Join Date
    Oct 2019
    Beans
    2

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Can confirm same issue on pi 4.

    Initially I thought it was not accepting keyboard input. After seeing this post I plugged in a few usb sticks and none show up when using $lsblk

  3. #3
    Join Date
    Sep 2011
    Beans
    1

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Hi,

    Same problem here. Raspberry Pi 4 - 4GB. No keyboards response at first boot.

  4. #4
    Join Date
    Oct 2019
    Beans
    1

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Same issue. Was so excited too...

  5. #5
    Join Date
    Oct 2019
    Beans
    1

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Same problem here with 64 bit image. Raspberry Pi 4 (4 GB), I can connect via SSH but I can't use USB keyboard and mouse...

  6. #6
    Join Date
    Oct 2019
    Beans
    3

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Same issue here. No keyboard or mouse working with 64bit 19.10. Using a Raspberry Pi 4 (4GB).

  7. #7
    Join Date
    Feb 2010
    Location
    South of the Maple Trees
    Beans
    Hidden!
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Has anyone filed a bug report? https://help.ubuntu.com/community/ReportingBugs

  8. #8
    Join Date
    Feb 2010
    Location
    South of the Maple Trees
    Beans
    Hidden!
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    There's a bug report here. Jump in, look at it, and click affects me at the top. https://bugs.launchpad.net/ubuntu/+bug/1848703
    Last edited by uRock; 4 Weeks Ago at 07:36 PM. Reason: proper use of English

  9. #9
    Join Date
    Feb 2010
    Location
    South of the Maple Trees
    Beans
    Hidden!
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Does anyone know what package handles this so we can get the bugs assigned to it?

  10. #10
    Join Date
    Oct 2019
    Beans
    3

    Re: No USB in ubuntu-19.10-preinstalled-server-arm64+raspi3.img.xz with Raspberry Pi

    Quote Originally Posted by uRock View Post
    There's a bug report here. Jump in, look at it, and click effects me at the top. https://bugs.launchpad.net/ubuntu/+bug/1848703
    Done. Thanks for the link.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •