What's really old, apparently, is the WINE version number. According to this command:

bill@bill-UBU:~$ wine --version
ERROR: ld.so: object 'libgtk3-nocsd.so.0' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
wine-3.0 (Ubuntu 3.0-1ubuntu1)
bill@bill-UBU:~$

I'm running 2.0. Isn't WINE up there around 4.something now? If so, I should update it, no?

Bill