Results 1 to 4 of 4

Thread: Beta 19.10 can't set maual IPv4

  1. #1
    Join Date
    Oct 2017
    Beans
    128

    Beta 19.10 can't set maual IPv4

    Hi I use ipv4 and have a couple of pc with static ip ( i refer static ip ) in ubuntu 19.10 I cannot set the static IP (via standard graphical gnome settings);
    I can set all the values but cannot apply ( the apply button is not highlighted/active, I can only hit "cancel" ) al settings are ok, triple checked, is this a known bug?

    thanks!

  2. #2
    Join Date
    May 2007
    Beans
    100
    Distro
    Xubuntu

    Re: Beta 19.10 can't set maual IPv4

    If you did a clean install maybe you're not in the group netdev anymore? Check with the command groups in terminal. If not check this link: https://askubuntu.com/questions/3418...ork-interfaces

    But if you're really into static IP's why not manually edit the /etc/network/interfaces files? It looks something like this:
    # interfaces(5) file used by ifup(8) and ifdown(8)
    auto lo
    iface lo inet loopback

    auto eth0
    iface eth0 inet static
    address 192.168.1.xxx
    gateway 192.168.1.1
    dns-nameservers 66.212.63.228 66.212.48.10 //*EXAMPLES

  3. #3
    Join Date
    Oct 2017
    Beans
    128

    Re: Beta 19.10 can't set maual IPv4

    I did a bit of "research", turns out it's actually a Gnome bug so hopefully it will be fixed soon thanks!

    https://gitlab.gnome.org/GNOME/gnome...ter/issues/677

  4. #4
    Join Date
    Oct 2017
    Beans
    128

    Re: Beta 19.10 can't set maual IPv4

    Hi it's a gnome bug, hopefully it will be fixed soon

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •