Results 1 to 2 of 2

Thread: GIGABYTE HD 6950 WindForce OpenCL 1.2 support.

  1. #1
    Join Date
    Sep 2019
    Beans
    4

    GIGABYTE HD 6950 WindForce OpenCL 1.2 support.

    Hello everyone, hope you have great day. I'd like to present to you my issue.

    Yesterday I tried to run gpu acceleration on Keras by PlaidML backend, I installed framework on my virtualenv and clinfo says that OpenCL version = 1.1.
    PlaidML requires 1.2 version and it results that GPU can't be used to accelerate computing.

    Net info says that my GPU support OpenCL 1.2: https://www.techpowerup.com/gpu-spec...-oc-1-gb.b1252

    Is it caused by some AMD drivers or OpenCl drivers incompatibility?

    I'm using Ubuntu 18.04.

    Greetings, Marcin.

  2. #2
    Join Date
    Jun 2007
    Beans
    14,248

    Re: GIGABYTE HD 6950 WindForce OpenCL 1.2 support.

    I don't think it's possible. libclc only supports 1.1

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •