Hello!
Unfortunately the wonderful terminal tool CLI Companion https://launchpad.net/clicompanion is no longer maintained but I have not found another terminal tool that can save/store some favourites/bookmarks of often used commands and has GUI.

I tried to install the deb-file in Ubuntu 19.04 from Launchpad (https://launchpad.net/clicompanion/1..._1.3-1_all.deb) and failed:
Code:
 sudo dpkg -i clicompanion_1.3-1_all.deb
Selecting previously unselected package clicompanion.
(Reading database ... 242806 files and directories currently installed.)
Preparing to unpack clicompanion_1.3-1_all.deb ...
Unpacking clicompanion (1.3-1) ...
dpkg: dependency problems prevent configuration of clicompanion:
clicompanion depends on python-vte; however:
Package python-vte is not installed.

dpkg: error processing package clicompanion (--install):
dependency problems - leaving unconfigured
Processing triggers for gnome-menus (3.32.0-1ubuntu1) ...
Processing triggers for desktop-file-utils (0.23-4ubuntu1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Processing triggers for man-db (2.8.5-2) ...
Errors were encountered while processing:
clicompanion

The "python-vte" package was removed from the main repository and I could not find a PPA for it. Maybe the missing python-vte is the culprit for the installation error. Can anybody help in any way?

Thanks!