Results 1 to 7 of 7

Thread: Can't update AppCentre

  1. #1
    Join Date
    Sep 2019
    Beans
    4

    Can't update AppCentre

    I started using Elementary OS since yesterday and first I mistakenly installed the non-proprietary display driver from PPA launchpad. I have an NVIDIA 1660ti and later I installed its proprietary driver. I did a lot of things by the night like- Installing python, testing my scripts, Installing VS CODE and messing around the OS since it's the first time I'm trying to move form WINDOWS. Today morning I opened AppStore which comes preinstalled in Elementary OS and I keep encountering the following errors which prevent me from getting any updates. If you have an idea of some possible fix, it will be a great help.
    Attached Images Attached Images

  2. #2
    Join Date
    Dec 2017
    Beans
    1,035

    Re: Can't update AppCentre

    Looks like you need to remove a ppa for one, please post the output of:
    Code:
    sudo apt update

  3. #3
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Can't update AppCentre

    Thread moved to Ubuntu/Debian BASED for a better fit

  4. #4
    Join Date
    Sep 2019
    Beans
    4

    Re: Can't update AppCentre

    https://imgur.com/a/lDqzZuJ
    Thanks for the reply

  5. #5
    Join Date
    Sep 2019
    Beans
    4

    Re: Can't update AppCentre

    Quote Originally Posted by cruzer001 View Post
    Looks like you need to remove a ppa for one, please post the output of:
    Code:
    sudo apt update
    https://imgur.com/a/lDqzZuJ
    Thanks for the reply!

  6. #6
    Join Date
    Dec 2017
    Beans
    1,035

    Re: Can't update AppCentre

    That ppa is no longer supported and needs to be removed.
    https://launchpad.net/~versable/+arc...mentary-update

    Your software sources gui can do that.
    Code:
    software-properties-gtk
    or
    https://itsfoss.com/how-to-remove-or...pas-quick-tip/

  7. #7
    Join Date
    Sep 2019
    Beans
    4

    Re: Can't update AppCentre

    Quote Originally Posted by cruzer001 View Post
    That ppa is no longer supported and needs to be removed.
    https://launchpad.net/~versable/+arc...mentary-update

    Your software sources gui can do that.
    Code:
    software-properties-gtk
    or
    https://itsfoss.com/how-to-remove-or...pas-quick-tip/
    THanks for that! I uninstalled launchpad and removed all PPA stuff from the GTK
    The store works fine! I hope you Have a great day man!!!
    Last edited by lenixxthreeq; 3 Days Ago at 08:47 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •