Results 1 to 4 of 4

Thread: Wireless Not Working

  1. #1
    Join Date
    Sep 2019

    Wireless Not Working

    I installed lubuntu today clean moving away from Windows. Never used or worked with anything Linux before.

    I installed via a USB and during the install process I had to connect to wireless internet to finish the install. Once I reset the wireless no longer worked even though I didn't change any settings.

    Have read most of what I could Google but didn't find anything that answered this specific problem.

    Laptop is an ASUS Transformer.

    Any help is appreciated.

  2. #2
    Join Date
    Aug 2017
    melbourne, au
    Lubuntu Development Release

    Re: Wireless Not Working

    You haven't told us your release of Lubuntu, or the specifics of your problem, but I'll provide the following

    (the manual page for Lubuntu and how to access wifi).

    Providing your release, plus more specifics as to your problem, or how far you got with Ubuntu troubleshooting (eg. is helpful in us providing more assistance to you. Is your wifi hardware recognized? this can help determine this; Lubuntu manual assumes it's already recognized.

    Official docs provide details to read your actual chipsets used by your hardware which then allow google & search engines to be super useful (far better than a brand/model of box that may have up to 8 chipsets used during its production unless it's a once-off production model). I usually add "site:*" to my searches to limit results to official sources; removing that restriction only if I can't find what I want (though it can be harder with flavors, eg. you have to know is the lubuntu web site where as google can send you anywhere).
    Last edited by guiverc; 1 Week Ago at 01:12 AM. Reason: typo & attempt to improve my language

  3. #3
    Join Date
    Mar 2018

    Re: Wireless Not Working

    For internal WiFi cards show
    We need to know what chipset you have.
    Please post the output of every command here:

  4. #4
    Join Date
    Sep 2019

    Re: Wireless Not Working

    Lunbuntu Info
    LXQt Desktop Toolbox - Technical Info
    LXQt About Version: 0.14.1
    LXQt Version: 0.14.1
    Qt: 5.12.2
    Build type: Release

    Wireless Network Info
    description: Wireless interface
    product: MT7630e 802.11bgn Wireless Network Adapter
    vendor: MEDIATEK Corp.
    physical id: 0
    bus info: pci@0000:03:00.0
    logical name: wlp3s0f0
    version: 00
    serial: ec:0e:c4:29:0a:39
    width: 32 bits
    clock: 33MHz
    capabilities: bus_master cap_list ethernet physical wireless
    configuration: broadcast=yes driver=mt76x0e driverversion=5.0.0-13-generic firmware=1.0.07-b370 latency=0 link=no multicast=yes wireless=IEEE 802.11
    resources: irq:19 memory:f7800000-f78fffff

    What I
    Have Tried So Far
    Followed the steps from user Pilot6 in the below link but that led to my wired connection no longer working so I had to reinstall everything from scratch so I'm hesitant to try anything else based on forum responses since I can't find anything specific to lunbuntu


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts