Results 1 to 2 of 2

Thread: Samsung T5 SSD not recognizing partition

  1. #1
    Join Date
    Jun 2010

    Samsung T5 SSD not recognizing partition

    Hi everyone.

    I inherited a Samsung T5 SSD (1TB) that was encrypted when I received it. I would like to reformat the entire drive to NTFS or ext4.

    I ran gparted on the drive, and that is only recognized a 42 MB partition used used to hold the Samsung encryption software on SSD. Presumably, there is another partition on the system that gparted isn't able to recognize.

    How can I recover the unrecognized partition.

    FWIW I'm running Linux Mint 19.2 Cinnamon.

  2. #2
    Join Date
    Jun 2009
    SW Forida

    Re: Samsung T5 SSD not recognizing partition

    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts