Results 1 to 2 of 2

Thread: Creative Sound blaster 5.1VX Microphone not working only sound works

  1. #1
    Join Date
    Aug 2019
    Beans
    1

    Unhappy Creative Sound blaster 5.1VX Microphone not working only sound works

    Hi,
    I have a creative sound blaster 5.1vx (supports 5.1 speakers) sound card in which i have 2.1 speakers and a microphone plugged the speakers are working but not the microphone.
    I tried alsa mixer selected every source and in pavucontrol i selected microphone, line/input, input/input none of them worked. I also tried installing the latest kernel 5.2.8-1.
    Here are some pics.

    https://forum.manjaro.org/uploads/de..._2_446x500.png
    https://forum.manjaro.org/uploads/de..._2_554x500.png
    https://forum.manjaro.org/uploads/de..._2_562x500.png
    https://forum.manjaro.org/uploads/de..._2_454x500.png

    Edit: here is my alsa_info link after installing the kernel http://alsa-project.org/db/?f=183a52...2399df37efae02
    Last edited by huskyhunter24; 3 Weeks Ago at 08:04 AM.

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Creative Sound blaster 5.1VX Microphone not working only sound works

    Manjaro, not Ubuntu.

    Thread moved to Arch and derivatives.
    Ubuntu 16.04 Desktop Guide - Ubuntu 18.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •