Results 1 to 3 of 3

Thread: Ubuntuv18.04.03 Installation is stopped while selecting grub option

  1. #1
    Join Date
    Aug 2019
    Beans
    1

    Ubuntuv18.04.03 Installation is stopped while selecting grub option

    Hi Community,

    I bought a new laptop Asus Vivobook S14 S430FN with following configuration
    • Intel Core i7 Processor
    • Nvdia Geforce MX150 2 GB
    • SSD 512 GB
    • RAM 8GB
    • Genuine Windows 10 Home Edition


    Now, I want to use Ubuntu 18.04.03 in dual boot. But while installing Ubuntu, I am facing problems. I followed following steps.

    1. From BIOS I make sure it that Fast Boot is disabled
    2. There is no UEFI or Enable CSM option in the boot menu
    3. When start my computer I clicked esc and then choose the USB bootable stick
    4. After that I found the GRUB option [ 1. Try Ubuntu without Installing, 2. Install Ubuntu, 3. OEM Install, 4. Check disk for defects]
    5. When I choose any option from the Grub menu, it contains black screen. I tried all the possible solution which I find in the community
      1. https://askubuntu.com/questions/1620...have-to-fix-it , tried clicking button `e` while choosing option and adding the nomodeset in the command. But still not working
      2. I tried the usb to install it in the other laptop [MSI FX600, Nvdia GT 325M, 8GB RAM, 512 HDD]. It was smoothly installed in to that laptop.


    Please let me know if there is anything missing from my side.

    Thank you.

  2. #2
    Join Date
    Sep 2019
    Beans
    2

    Re: Ubuntuv18.04.03 Installation is stopped while selecting grub option

    Hello, I had the same problem. Did you manage to solve it?

  3. #3
    Join Date
    Sep 2019
    Beans
    2

    Re: Ubuntuv18.04.03 Installation is stopped while selecting grub option

    In case it happens to someone else, I have solved it by following the steps commented here-> https://askubuntu.com/questions/1146...enbook-ux433fn
    Paste in case delete the solution:

    It turns out update/upgrade will update the Intel related stuff and then crush the system
    This is what I did:
    In grub, choose Ubuntu, DON'T PRESS ENTER, press 'e', add dis_ucode_ldr after the line start with Linux, then boot (press F10), should be bootable now.
    Once booted, in terminal:
    sudo apt install intel-microcode=3.20180312.0~ubuntu18.04.1
    Then hold the package:
    sudo apt-mark hold intel-microcode=3.20180312.0~ubuntu18.04.1

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •