Results 1 to 4 of 4

Thread: Live usb not bootable: “Couldn’t get size: 0x800000000000000e”

  1. #1
    Join Date
    Aug 2019

    Live usb not bootable: “Couldn’t get size: 0x800000000000000e”


    Hi guys,

    After having build my new pc, I wanted to install ubuntu 18.04 LTS ont it.
    So, I made a live usb with the Unetbootin tool.
    When I am trying to boot on it, the screen freezes and I am getting this error message:
    “Couldn’t get size: 0x800000000000000e”

    I do precise that my pc contains the last Nvidia RTX 2080 super (released in July) and the amd Ryzen 3700x.
    I have read that this message could come out from some issues with the graphics drivers so I tried to connect directly my screen to the motherboard HDMI output put the motherboard didn't send any signal to the screen, most probably because my graphic card was connected.
    I also read that ryzens 3000 could generate some issues on booting with certains linux distros but that shouldn't concern ubuntu 18.04 LTS

    Here is my build in details:
    Motherboard: Asus x570 prime pro
    Processor: Ryzen 3700x
    Graphics card: Nvidia gigabytes rtx 2080 super
    Ram: 16Go
    Hard drive: Nvme samsung evo plus 500 Go

    I would like to point out that this not my first installation, and that I never got such issues.

    What would be the solution: updating the bios, using an other distrbs etc...?
    Last edited by larcoscarsa; 1 Week Ago at 10:53 PM.

  2. #2
    Join Date
    Sep 2009

    Re: Live usb not bootable: “Couldn’t get size: 0x800000000000000e”

    I did a little research on this. The only help that I could find seems to be that there is a problem with Secure Boot enabled in the BIOS. You may want to disable that and give it another try.

  3. #3
    Join Date
    Jun 2009
    SW Forida

    Re: Live usb not bootable: “Couldn’t get size: 0x800000000000000e”

    Have you updated UEFI? New UEFI for support of Linux just released by vendors.

    AMD UEFI/BIOS update for Ryzen 3000 series
    ASUS ROG CROSSHAIR VIII HERO WiFi - update supports Ubuntu 19.04
    MSI has also put out BIOS updates last week as a "beta" though without explicitly acknowledging the Linux fix.
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  4. #4
    Join Date
    Dec 2006
    Hamburg, Germany
    Lubuntu 19.04 Disco Dingo

    Re: Live usb not bootable: “Couldn’t get size: 0x800000000000000e”

    Similar problem .
    Update the UEFI to the latest from the vendor.
    if SecureBoot is off, you can safely ignore the warning.
    Dell Latitude E7440 (since Dec 2017). CPU: Intel Core i7-4600U, 2 cores, 4 threads; HDD: PM851 256 GB SSD; RAM: 8 GB DDR3L; Graphics: Intel HD 4400
    Dual-boot /dev/sda5: Lubuntu 19.04, /dev/sda6: Arch Linux


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts