Results 1 to 2 of 2

Thread: Still Trying to Diagnose Laggy Netwrok Connection 6 Months

  1. #1
    Join Date
    Dec 2007
    Beans
    562

    Still Trying to Diagnose Laggy Netwrok Connection 6 Months

    I posted on this issue before about six months ago or so - https://ubuntuforums.org/showthread.php?t=2404177 - At the time, I thought I had found the problem. I found two devices trying to share one IP address. Apparently, that was not the issue.

    To recap... Back on 16.04, everything network related worked fine. As soon as I migrated to 18.04, I began having issues accessing network shares through this laptop. Nothing changed on the computer hosting the shares, and all other systems are still able to access the shares with no problem.

    The problem exhibits differently at different times.

    • Sometimes, you can pull up a video file from one of the shares and it'll play fine. Other times, if you try to play that same file (or any other file) it takes the program (usually vlc) 30 seconds to a minute to begin playback. Once it begins, it plays fine. When this happens, you can try to reopen that same file with Videos and it may play fine or it might have the same delay.
    • Almost every time that I try to open an archive file on a share, archive manager will start up , but it takes over a minute for the file to finally open.
    • If I try to add files to an archive that is stored on a share, it will tell you that the operation completed successfully, but when you reopen that archive, it's been corrupted.
    • (I knoew I would think of something else)... When I try to transfer a file to or from one of the network shares from this laptop, it will take 30 seconds or more for each file being transferred to begin.


    These are just a few of the issues that I can think of right now. I'm sure there are more symptoms.

    I am mounting the shares via autofs, but I have also tried mounting them via fstab. The method(s) I am mounting these shares has not changed since I migrated to 18.04 - at least not that I'm aware of.

    The shares are, now, being hosted on two external USB drives connected to a raspberry pi running rasbian with samba installed and setup as a server. I was having this exact same issue, though, before moving the files to the pi. The files were on one of the same external USB drives and an internal drive connected to a desktop running Ubuntu 16.04 with samba installed and setup as a server.

    If ANYONE could help me with this, I will provide any logs or information that you need. This is just driving me more bonkers than I already was!
    Last edited by rebeltaz; 1 Week Ago at 06:07 AM.

  2. #2
    Join Date
    Dec 2007
    Beans
    562

    Re: Still Trying to Diagnose Laggy Netwrok Connection 6 Months

    *** bump ***

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •