Results 1 to 3 of 3

Thread: Decoding failed

  1. #1
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Xubuntu

    Decoding failed

    The latest Ubuntu ISO, after installation, I get "Initramfs unpacking failed: Decoding failed", on bootup.
    Searching was nonexistent . I installed it twice, same result. Not sure if virtual install would have same issue.

    Not going to report at the moment. Wait a day or two, as my last error was also cleared up.

    But if someone has installed today's (7/6) ISO, remove quiet & splash at end of linux line and see if you get same message.

    edit: I noticed at the end of the second install I got the message just before it stated reboot. Ubiquity normally takes a moment or two to install kernel and initram. It was way to fast.
    Last edited by VMC; July 7th, 2019 at 02:51 AM.

  2. #2
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Decoding failed

    If I change "update-initramfs" compression from lz to gzip, then it no longer fails.

    report
    Last edited by VMC; July 7th, 2019 at 04:03 PM.

  3. #3
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Decoding failed

    As of todays' ISO installed (7/11), problem solved. I'll wait a couple more days to be sure before marking topic SOLVED.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •