Results 1 to 4 of 4

Thread: Need help installing Inkscape

  1. #1
    Join Date
    Oct 2009
    Location
    Michigan
    Beans
    145
    Distro
    Lubuntu 14.04 Trusty Tahr

    Need help installing Inkscape

    I need to install Inkspace 0.92.4 on Lubuntu 14.04.


    • Software Center gives me this error:

      The package system is broken

      Check if you are using third party repositories. If so disable them, since they are a common source of problems.
      Furthermore run the following command in a Terminal: apt-get install -f
    • I entered apt-get install -f and it says:

      E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
      E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
    • I don't know what third party repositories are or how to disable them.
    In computers:
    Insanity is doing the same thing over and over and expecting the same result.
    Failure is not only an option, it's usually the first option.
    If it works, it must need upgrading.

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Need help installing Inkscape

    Sorry, but 14.04 is a dead release.

    Support ended a few months ago so all the repositories are gone. There haven't been any patches since, that includes security patches.

    Move to 16.04 or 18.04, both are LTS releases with 5 yrs of support from their release date.

  3. #3
    Join Date
    Oct 2009
    Location
    Michigan
    Beans
    145
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Need help installing Inkscape

    OK. Thank you.
    In computers:
    Insanity is doing the same thing over and over and expecting the same result.
    Failure is not only an option, it's usually the first option.
    If it works, it must need upgrading.

  4. #4
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Need help installing Inkscape

    Forum Feedback and Help is not for technical support enquiries.

    Thread moved to General Help.

    Lubuntu has a shorter support time than Ubuntu. Lubuntu 14.04 has been out of support for over 2 years. Support for Lubuntu 16.04 ended in April this year. The currently supported Lubuntu LTS is 18.04.
    Ubuntu 16.04 Desktop Guide - Ubuntu 18.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •