Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: after upgrade to 18.04 alert sound does not work as expected

  1. #11
    Join Date
    Apr 2012
    Beans
    181
    Distro
    Ubuntu 19.04 Disco Dingo

    Re: after upgrade to 18.04 alert sound does not work as expected

    Thanks for finding that. I had looked around the internet and not found any matching problem descriptions. That is exactly what I am observing. At least I know it is not just me.

    does the last post here eliminate that double sound?
    That depends. In that link there are too many people saying "that didn't work for me but here's what did work".

    Fumbling around with random combinations of the things that worked for different people, I was able to change

    Glass + unpleasant annoying "doof"

    into

    unpleasant annoying "doof"

    so that's progress of a sort. No double sound, but I find it hard to believe that this is working as intended.

    18.04 seems very troublesome. Lots of niggly little things like this, whereas 16.04 was rock solid. I'm thinking I might install 19.04 from scratch on a different computer and see whether that works better and then come back to this.

  2. #12
    Join Date
    Apr 2012
    Beans
    181
    Distro
    Ubuntu 19.04 Disco Dingo

    Re: after upgrade to 18.04 alert sound does not work as expected

    I'm thinking I might install 19.04 from scratch on a different computer and see whether that works better
    I've done that. It works correctly.

    I changed three things at once
    • fresh install v. upgrade
    • 19.04 v. 18.04
    • different computer


    so I can't say what made the difference. It may take a while but eventually I will be able to answer that question

  3. #13
    Join Date
    Apr 2013
    Beans
    27

    Re: after upgrade to 18.04 alert sound does not work as expected

    I have got a similar problem in Ubuntu mate 18.04:
    When I set the alert sound (bark) I hear the bark o.k., but
    - the volume cannot be adjusted
    - backspace in a terminal window (at the start of a line) gives a blob-sound, not the selected bark.
    It worked in 16.04

  4. #14
    Join Date
    Apr 2012
    Beans
    181
    Distro
    Ubuntu 19.04 Disco Dingo

    Re: after upgrade to 18.04 alert sound does not work as expected

    Are you in a position to upgrade to 19.04 ?

  5. #15
    Join Date
    Apr 2012
    Beans
    181
    Distro
    Ubuntu 19.04 Disco Dingo

    Re: after upgrade to 18.04 alert sound does not work as expected

    Maybe exercise caution with upgrading to 19.04.

    On the original computer that had the problem with 18.04, I have got around to upgrading it to 19.04.

    That changed things from bad to worse. On 19.04 Sound listed only one "Output Device" something called "Dummy Output" and there was no sound at all when using the "Test" button.

    On the other hand, sound devices do still get recognised e.g. aplay -l gives 6 devices (Intel PCH ALC892 Analog, and Digital, plus 4 relating to output via HDMI).

    Looking around on the internet, it seems as if other people have had the "Dummy Output" problem before but nothing that I could find worked to get rid of the problem. Testing LiveBoot 19.04 showed that it did work on the old computer. So I blew away the install, installed 19.04 from scratch, and sound now works on the old computer too. Install from scratch was OK for me because I wasn't using that computer any more anyway.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •