Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: after upgrade to 18.04 alert sound does not work as expected

  1. #11
    Join Date
    Apr 2012
    Beans
    180
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: after upgrade to 18.04 alert sound does not work as expected

    Thanks for finding that. I had looked around the internet and not found any matching problem descriptions. That is exactly what I am observing. At least I know it is not just me.

    does the last post here eliminate that double sound?
    That depends. In that link there are too many people saying "that didn't work for me but here's what did work".

    Fumbling around with random combinations of the things that worked for different people, I was able to change

    Glass + unpleasant annoying "doof"

    into

    unpleasant annoying "doof"

    so that's progress of a sort. No double sound, but I find it hard to believe that this is working as intended.

    18.04 seems very troublesome. Lots of niggly little things like this, whereas 16.04 was rock solid. I'm thinking I might install 19.04 from scratch on a different computer and see whether that works better and then come back to this.

  2. #12
    Join Date
    Apr 2012
    Beans
    180
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: after upgrade to 18.04 alert sound does not work as expected

    I'm thinking I might install 19.04 from scratch on a different computer and see whether that works better
    I've done that. It works correctly.

    I changed three things at once
    • fresh install v. upgrade
    • 19.04 v. 18.04
    • different computer


    so I can't say what made the difference. It may take a while but eventually I will be able to answer that question

  3. #13
    Join Date
    Apr 2013
    Beans
    27

    Re: after upgrade to 18.04 alert sound does not work as expected

    I have got a similar problem in Ubuntu mate 18.04:
    When I set the alert sound (bark) I hear the bark o.k., but
    - the volume cannot be adjusted
    - backspace in a terminal window (at the start of a line) gives a blob-sound, not the selected bark.
    It worked in 16.04

  4. #14
    Join Date
    Apr 2012
    Beans
    180
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: after upgrade to 18.04 alert sound does not work as expected

    Are you in a position to upgrade to 19.04 ?

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •