Results 1 to 2 of 2

Thread: EVE Online Launcher - Script Error

  1. #1
    Join Date
    Jun 2019
    Beans
    2

    Post EVE Online Launcher - Script Error

    Hey everyone,

    I was hoping to bring this to the community's attention and ask for some help in understand what this error is trying to tell me.

    ******@changed:~/Downloads/evelauncher$ ./evelauncher.sh
    QObject::startTimer: Timers can only be used with threads started with QThread
    /home/******/Downloads/evelauncher/./evelauncher: symbol lookup error: /usr/lib/x86_64-linux-gnu/libGLX_mesa.so.0: undefined symbol: xcb_dri3_get_supported_modifiers

    The most I have been able to find, thus far, is a GitHub post here:

    https://github.com/maxrd2/subtitlecomposer/issues/117

    I am pretty basic and new learner... Sorry if this question is super basic.

    Thank you for your help!

  2. #2
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: EVE Online Launcher - Script Error

    look slike a driver error or something related to GPU.

    ok it's actually a library. the library is either missing or should not be there.


    • libxcb-dri3.so.0
    • libxcb-dri2.so.0
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    Disk backup (works on newer PC): Clonezilla

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •