Results 1 to 2 of 2

Thread: Error Actualización UBUNTU 17.04

  1. #1
    Join Date
    Jun 2019
    Beans
    1

    Error Actualización UBUNTU 17.04

    Hola!

    De antemano informo que soy un total neófito con ubuntu, sin embargo tengo habilidades con las computadoras asi que no se limiten, en caso de recibir apoyo, en asesorarme como mejor puedan.

    No he podido actualizar el sistema desde hace mucho tiempo, le he dado largas por falta de interés pero ya quiero salir de esto y comenzar el final de mi relación tóxica con Windows.

    El problema es que al intentar actualizar me muestra el sistema el error "Falló al descargar la información del repositorio",(debajo) "Compruebe su conexión a internet". Y debajo de esto tres pestañas "Configuración, Intentarlo de nuevo y Aceptar".

    Por allá metiendo un poco la mano, me salió una actualización de caché qué también me arrojó un error con la misma información de arriba pero con el siguiente detalle:

    "E:The repository 'http://ve.archive.ubuntu.com/ubuntu zesty Release' does no longer have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ve.archive.ubuntu.com/ubuntu zesty-updates Release' does no longer have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ve.archive.ubuntu.com/ubuntu zesty-backports Release' does no longer have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ve.archive.ubuntu.com/ubuntu zesty-security Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ve.archive.ubuntu.com/ubuntu zesty-proposed Release' does not have a Release file."
    Del resto no he intentado nada más. Agradezco cualquier apoyo. Gracias!

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Error Actualización UBUNTU 17.04

    Translated by google:

    El soporte de la versión 17.04 finalizó antes de 2018. Es EOL - Fin de la vida útil desde entonces.
    Tienes 2 opciones de lanzamiento de LTS. 16.04 o 18.04. Solo esos lanzamientos tienen 5 años de soporte. Todos los demás, obtienen 9 meses desde la fecha de lanzamiento.

    https://wiki.ubuntu.com/Releases tiene más información. Observe la columna "Fin del soporte estándar".

    Comprender que la mayoría de las versiones de Ubuntu solo tienen 6-9 meses de soporte utilizable es muy importante para las personas nuevas en Linux. Todas las distribuciones de Linux hacen algo como esto.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •