Results 1 to 3 of 3

Thread: Latest update from Canonical breaks 18.04LTS on VMWare

  1. #1
    Join Date
    Jun 2019
    Beans
    2

    Latest update from Canonical breaks 18.04LTS on VMWare

    Latest updates breaks video driver on VMware making images unusable.

    Appears to be limited to Windows 10 with NVidia graphics. My own setup is W10 Enterprise with Quadro M2200 running VMware WS Pro 15. Issue is detailed here https://superuser.com/questions/1446...zes-on-startup
    It also breaks things when using remote desktop to ESXi hosted images. Seems that there is a workaround already https://bugs.launchpad.net/ubuntu/+s...r/+bug/1832138. It would be nice to not break things in the first place though.

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Latest update from Canonical breaks 18.04LTS on VMWare

    Did you have a question? Were you needing help? This is a forum for support whose membership consists of end-users such as yourself.
    Ubuntu 16.04 Desktop Guide - Ubuntu 18.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  3. #3
    Join Date
    Jun 2019
    Beans
    2

    Re: Latest update from Canonical breaks 18.04LTS on VMWare

    Sorry about not adding the question, it was sort of implicit, how to recover from this. There are at least three ways to go around until somebody comes up with a proper fix. My post was intended to be heads up for any user encountering the same issue and I have a feeling there might be quite many.

    And as I state in the bug report comment the workaround presented is not fixing things for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •