Results 1 to 5 of 5

Thread: Problems with xenial mint linx while trying to charge and mount iPad mini.

  1. #1
    Join Date
    Jan 2014
    Beans
    4

    Problems with xenial mint linx while trying to charge and mount iPad mini.

    Hi,

    Newbie here.

    When i type:

    HTML Code:
    sudo apt-add-repository ppa:heathbar/ipad-charge
    i get a message in the terminal:

    HTML Code:
    'This PPA does not support xenial'
    Cannot add PPA: ''This PPA does not support xenial''
    I have typed something in that brought up the gedit xenial file and i messed with it.

    Then i typed something else in to fix it and now it just doesn't work.

    If i can do any diagnostics for you to help me please let me know.

    Any help very apprieciated.

  2. #2
    Join Date
    Oct 2006
    Beans
    55,811

    Re: Problems with xenial mint linx while trying to charge and mount iPad mini.

    Thread moved to the "MINT" forum.

  3. #3
    Join Date
    Jun 2014
    Beans
    5,280

    Re: Problems with xenial mint linx while trying to charge and mount iPad mini.

    Try the link below which shows a version for xenial.

    https://www.ubuntuupdates.org/pm/ipad-charge

  4. #4
    Join Date
    Jan 2014
    Beans
    4

    Re: Problems with xenial mint linux while trying to charge and mount iPad mini.

    Thanks yancek.

    I followed your link. Then clicked the xenial link.

    When i click

    HTML Code:
    apt
    i get:

    HTML Code:
    Software index is broken
    
    This is a major failure of your software management system. Please check for broken packages with synaptic, check the file permissions and correctness of the file '/etc/apt/sources.list' and reload the software information with: 'sudo apt-get update' and 'sudo apt-get install -f'.
    when i click

    HTML Code:
    64-bit deb package
    i get a similar message saying:

    HTML Code:
    Broken dependecies ... try gksudo synaptic or sudo apt-get install -f
    which just leads to:

    HTML Code:
    (synaptic:4438): Gtk-CRITICAL **: gtk_widget_hide: assertion 'GTK_IS_WIDGET (widget)' failed

    Any help much appreciated.

  5. #5
    Join Date
    Jun 2014
    Beans
    5,280

    Re: Problems with xenial mint linx while trying to charge and mount iPad mini.

    Did you run sudo apt-get update and sudo apt-get install -f? What were the results? Post the contents of the /etc/apt/sources.list file.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •