Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 70

Thread: Boot up trouble

  1. #31
    Join Date
    Aug 2006
    Beans
    401

    Re: Boot up trouble

    No, I did not.

    But I have now and gotten this latest (error?) message:

    sudo: unable to execute /sbin/mkfs.ext4: Input/output error
    Hangup0

    Sigh!!!!

  2. #32
    Join Date
    Aug 2006
    Beans
    401

    Re: Boot up trouble

    Well, I guess that's it for receiving any help.

    Disappointing ... but perhaps understandable.

    So, thanks for the support you did give.

  3. #33
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Boot up trouble

    Does fdisk not let you set type to 83?
    Post the exact commands you ran.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  4. #34
    Join Date
    Aug 2006
    Beans
    401

    Re: Boot up trouble

    Thanks for coming back.

    This time it claims it did change it to 83.

  5. #35
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Boot up trouble

    And then post exact commands from mkfs command.
    sudo mkfs.ext4 /dev/sda6
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  6. #36
    Join Date
    Aug 2006
    Beans
    401

    Re: Boot up trouble

    I don't believe this - but sudo apt-get install says it can't locate the makefs package. And I can't find it "manually"

  7. #37
    Join Date
    Aug 2006
    Beans
    401

    Re: Boot up trouble

    I did some trawling around the 'net and noticed some sources seem to think mkfs instead or makefs.

    So I've given mkfs a try ... and it seems to have worked.

    sda6 is now shown by Disks to be Ext4. But unmounted.

    So! What's next?

  8. #38
    Join Date
    Aug 2006
    Beans
    401

    Re: Boot up trouble

    Having now gone through remedial reading 101, I see that using mkfs was what you said in the 1st place!

    Sorry about that.

  9. #39
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Boot up trouble

    Can you now mount it and see files?
    And now fsck may work if you cannot see files, yet.

    Or at least will testdisk work to see files? (from your other thread's suggestions?)
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  10. #40
    Join Date
    Aug 2006
    Beans
    401

    Re: Boot up trouble

    To do that I would use

    Code:
    mount -t ext4 /dev/sda6  /mnt/
    Is that correct?

    Then I sh/could see the files by using "Files"?

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •